Search found 115 matches

by greycross
Sat Jan 18, 2020 8:38 am
Forum: Main Volkswagen T-Cross chat
Topic: Anyone using a MIFI Dongle in their T-Cross ?
Replies: 8
Views: 854

Re: Anyone using a MIFI Dongle in their T-Cross ?

I think that the VW dongle connects to the data on the 4G network and presents the datato the car via the USB connector. My solution the MIFI dongle connects to the data on the 4G network and presents the data to the car via WIFI. There is a difference here, and I can only guess that when you plugge...
by greycross
Fri Jan 17, 2020 7:41 pm
Forum: Main Volkswagen T-Cross chat
Topic: Anyone using a MIFI Dongle in their T-Cross ?
Replies: 8
Views: 854

Re: Anyone using a MIFI Dongle in their T-Cross ?

greycross wrote:
Thu Jan 16, 2020 7:46 pm
I will post a pic next time I am in the car in daylight.
by greycross
Thu Jan 16, 2020 7:46 pm
Forum: Main Volkswagen T-Cross chat
Topic: Anyone using a MIFI Dongle in their T-Cross ?
Replies: 8
Views: 854

Re: Anyone using a MIFI Dongle in their T-Cross ?

Image for my previous post Looks very similar to my installation, other than mine isn't a USB dongle, it is the unit I posted above. What I tend to do is use a short USB lead (6") just for power for the MIFI unit and plug it into one of the USB sockets in the back of the arm rest, as then the MIFI ...
by greycross
Wed Jan 15, 2020 7:39 pm
Forum: Main Volkswagen T-Cross chat
Topic: Anyone using a MIFI Dongle in their T-Cross ?
Replies: 8
Views: 854

Re: Anyone using a MIFI Dongle in their T-Cross ?

Did you get any where with this ? Yep, I have been using a Huawei E5330 MIFI dongle since I collected my car in August. It works fine, got myself a SIM on the Three network, used the web interface to configure it with my laptop and now use it to produce a WIFI signal inside the car. The Infotainmen...
by greycross
Thu Jan 09, 2020 7:49 pm
Forum: Faults & Technical
Topic: Front Assist Not Available
Replies: 9
Views: 437

Front Assist Not Available

Got in my car earlier and the Active Info display indicated "Front Assist Not Available" along with a couple of warning lights. 2020-01-09 16.07.36.jpg A quick look in the manual revealed all, hopefully just due to a dirty or wet radar sensor, or at least I hope that is what is wrong with it !! Fron...
by greycross
Wed Jan 01, 2020 7:00 pm
Forum: Main Volkswagen T-Cross chat
Topic: Bright ideas
Replies: 6
Views: 393

Re: Bright ideas

I took advice of others on this forum and use CarPro Perl, it is amazing stuff !!

viewtopic.php?f=8&t=294

I have treated all my external plastics with diluted CarPro Perl and they all now look lovely and black.

Like the others, I would recommend it.
by greycross
Fri Dec 20, 2019 7:42 pm
Forum: Main Volkswagen T-Cross chat
Topic: Online user manuals update
Replies: 14
Views: 836

Re: Online user manuals update

IWRA wrote:
Fri Dec 20, 2019 3:08 pm
It would appear that online user manuals are now available..
Thanks for the update..

The link works fine for me..

The online manual is pretty good, but would really like a PDF or something that I can read offline, any ideas ?

Thanks
by greycross
Sun Dec 15, 2019 12:57 pm
Forum: Faults & Technical
Topic: Hardwire dashcam - where to earth/ground?
Replies: 10
Views: 523

Re: Hardwire dashcam - where to earth/ground?

I couldn't see a suitable bolt behind there, but what I did see is a metal bracket which holds the dash which had a hole in it. I guess this is to save weight, but I found it useful to put a bolt through with a washer each side and then used this to earth to. You can see the hole that I used clearl...
by greycross
Sat Dec 14, 2019 7:50 pm
Forum: Faults & Technical
Topic: Hardwire dashcam - where to earth/ground?
Replies: 10
Views: 523

Re: Hardwire dashcam - where to earth/ground?

Like SimonF, I installed my hardwire kit behind the end panel on the end of the dash, easy to prise off the panel when the drivers door is open. I couldn't see a suitable bolt behind there, but what I did see is a metal bracket which holds the dash which had a hole in it. I guess this is to save wei...
by greycross
Wed Dec 11, 2019 7:18 pm
Forum: Faults & Technical
Topic: Aftermarket mud flaps?
Replies: 4
Views: 292

Re: Aftermarket mud flaps?

I have genuine VW Fit mud flaps on my T-Cross, I had them thrown in by the dealer as an incentive.

Like mentioned above, the do fit very well and blend in and are very subtle..

Look good, look they are supposed to be there, so all in all I am very happy with them.