Volkswagen T-Cross Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi

I just got my t cross this week.
Seems nice but I have several defaults
1/ doors are not closing properly. Each time we have to push them very hard.
2/ I am getting an error symbol, a car with hourglass. 1'd I cannot 1ctivate acc. It tells me that I need to activate something...but everything is activated.

3. I don't understand front assist. I tried it on a road with a big obstacle on the road...and it won't break. I don't even get a warning. And it is activated

Last, does anyone have a user manual in pdf?

Thanks
 

·
Super Moderator
Joined
·
450 Posts
Hi Carel, the 'timer' symbol is normal on switch on, but should go away after you start driving, around 15 mph/20ish kmph. Which model do you have, does it have ACC? Not all of them do, the models that don't the same wheel controls set the speed limiter instead.

I've noticed our doors need a firm closure, more so than my Tig or the previous polo. They need a 'deliberate' push to close rather than a casual flick.
 

·
Registered
Joined
·
15 Posts
The seals on my T-Cross doors mean that I have to push them very hard to close properly. Try opening a window before shutting the door - if you don't notice a difference, then you have grounds to approach your dealer. As previously noted, the timer symbol is normal when you first drive away.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top