Volkswagen T-Cross Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all. South Africa here. Bought T Cross 28 Sept. Had to take back twice for wonky wiper and strange constant woosh noise coming from engine. Workshop said aircon problem - did gas refill. But still making same weird sound. Only way I can describe it is like "deep whoosh breaths"...constant - but more noticeable at idle.
Workshop say they dont "know the car" because its a newbie. Say...so maybe its "normal"?
Please - anyone have this same whoosh noise? Thank you...
 

·
Registered
Joined
·
313 Posts
Hi, thats not the best start. The whoosh sound dosent sound normal. The engine is used in other models , not sure about SA specs or models but the polo has the same engine so if you have that they should know whats normal.

Could you upload a video of the noise?

Does the car drive ok? Have a look under the bonnet and make sure no pipes are lose. Failing that i would return to the dealer.
 

·
Registered
Joined
·
59 Posts
I have listened to mine very carefully and there is no Whoosh. Engine ticks over very quietly..
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks for replies...have taken it back to dealer. They are going to investigate on Thursday... Also now say noise not normal in comparison to other T Cross they have...
Have video but dont know how to post it..
 

·
Registered
Joined
·
1 Posts
UnhappyTCross said:
Hello all. South Africa here. Bought T Cross 28 Sept. Had to take back twice for wonky wiper and strange constant woosh noise coming from engine. Workshop said aircon problem - did gas refill. But still making same weird sound. Only way I can describe it is like "deep whoosh breaths"...constant - but more noticeable at idle.
Workshop say they dont "know the car" because its a newbie. Say...so maybe its "normal"?
Please - anyone have this same whoosh noise? Thank you...
Have the exact same problem, also from SA....which dealer did you take the car to?
Dealer has logged the fault on the VW system yesterday. Based on diagnostics and inspection they mentioned it has something to do with a part on the AC pump that needs to be replaced...part has been ordered though (currently on back order).
Will confirm the part once feedback is received from warranty...but I`m assuming its the pump.

Unfortunately now my AC is cooling intermittently....they must have made it worse or didn't fill enough gas :evil:
 
1 - 7 of 7 Posts
Top