Volkswagen T-Cross Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
Anyone had problems with the infotainment system freezing? Sat nav freezing? Or active info freezing?

Happened today for the first time. But noticed a few times that phone didn't connect to the hands free.

Sat nav was on active info but froze. The screen in the infotainment bit froze. I switched it off but it wouldn't even switch on for 10 minutes! The active info was set to display gears in digital but kept missing digits.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #2 ·
I should add it seemed like a blip, hopefully a one off but curious if anyone has experience similar
 

·
Registered
Joined
·
156 Posts
katydaly said:
I should add it seemed like a blip, hopefully a one off but curious if anyone has experience similar
Hi Katy,

Nope not seen that (yet)..

Mind you I have only had my car for 6 days :D :D

I will be sure to let you know if I see any problems..
 

·
Registered
Joined
·
29 Posts
katydaly said:
Anyone had problems with the infotainment system freezing? Sat nav freezing? Or active info freezing?

Happened today for the first time. But noticed a few times that phone didn't connect to the hands free.

Sat nav was on active info but froze. The screen in the infotainment bit froze. I switched it off but it wouldn't even switch on for 10 minutes! The active info was set to display gears in digital but kept missing digits.
Not got my T-Cross yet but I have a Golf which freezes every now and then. It's the classic turn it off and on again that works for me! If it freezes with the screen on I hold the power button down for as long as it takes to turn off and then it comes back on fine.

Still enjoying the car?
 

·
Registered
Joined
·
129 Posts
Does the active info still have a working speedometer ?

Maybe something in the car was sending a load of data over the canbus and low priority stuff did not get through.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #6 ·
kristyw said:
katydaly said:
Anyone had problems with the infotainment system freezing? Sat nav freezing? Or active info freezing?

Happened today for the first time. But noticed a few times that phone didn't connect to the hands free.

Sat nav was on active info but froze. The screen in the infotainment bit froze. I switched it off but it wouldn't even switch on for 10 minutes! The active info was set to display gears in digital but kept missing digits.
Not got my T-Cross yet but I have a Golf which freezes every now and then. It's the classic turn it off and on again that works for me! If it freezes with the screen on I hold the power button down for as long as it takes to turn off and then it comes back on fine.

Still enjoying the car?
I adore it! Its a great little car and so cute to look at!
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #7 ·
Drw said:
Does the active info still have a working speedometer ?

Maybe something in the car was sending a load of data over the canbus and low priority stuff did not get through.
Yes, it was a temporary blip but I had it set to the one which looks like traditional speedo. Left displays gear (and tells you to change of needed), right displays speed. It was the gear missing. Sat nav between the two froze.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #8 ·
I feel I need to point out that I've not yet used park assist! I really thought I would be so keen to use it, but it's such an easy little car to park
 

·
Registered
Joined
·
394 Posts
Glad you are enjoying it..... I agree it is a great little car and seems much bigger than it actually is.... I love mine..
 

·
Registered
Joined
·
1 Posts
Anyone had problems with the infotainment system freezing? Sat nav freezing? Or active info freezing?

Happened today for the first time. But noticed a few times that phone didn't connect to the hands free.

Sat nav was on active info but froze. The screen in the infotainment bit froze. I switched it off but it wouldn't even switch on for 10 minutes! The active info was set to display gears in digital but kept missing digits.
I also have encountered this problem with my VW. Infotainment system is frozen on the VW badge loading up screen it stays there. I have tried the hard reset as per step by step but no joy. Going to try remove battery see if that works. If not it must be a firmware issue which is frustrating as I have not long spent the time and effort into getting the thing updated.
 

·
Registered
VW T-cross SEL 115 DSG 2019 Energetic Orange
Joined
·
360 Posts
On my old Volvo the parking sensors stopped working plus the CD player/changer. I was advised to disconnect the battery and leave for 2 hours. Reconnected and all was fine.
 
1 - 11 of 11 Posts
Top