Volkswagen T-Cross Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hi guys,

I received my T-Cross yesterday. Totally happy with it.
However I noticed that my rear lights do not have the three leds on side of the light unit.
In stead of that it seems like it is covered with a chrome looking 'thing'.

Can anyone confirm if this is normal?

This is what I thought it should be
Automotive parking light Automotive side marker light Automotive tail & brake light Land vehicle Vehicle


This is what my T-Cross looks like:
Automotive parking light Automotive tail & brake light Automotive side marker light Vehicle Tire
 

Attachments

·
Registered
Joined
·
156 Posts
Just had a look at some pics of my SEL, it certainly has the three LED looking slots.

Whether they illuminate though, that is another question, I will check next time I go out in the dark.
 

Attachments

·
Super Moderator
Joined
·
444 Posts
They do illuminate on my R-Line, surprised me when I first saw them.
 

·
Registered
Joined
·
65 Posts
It might be, that in some countries, you are not allowed to have side lights, I don't have them also, only three chrome rectangles in place where leds should be.
The side leds show on VW marketing videos, so was bit disappointed that mine didn't come with them.

-eelis-
 

·
Registered
Joined
·
156 Posts
greycross said:
Just had a look at some pics of my SEL, it certainly has the three LED looking slots.

Whether they illuminate though, that is another question, I will check next time I go out in the dark.
Looked in the dark and they do illuminate..
 

Attachments

·
Registered
Joined
·
65 Posts
Maybe there's only a chrome plate to prevent leds shining through?

-eelis-
 

·
Registered
Joined
·
65 Posts
Halin9 said:
Where are you based, and what spec car do you have..? I have never seen one like yours. Pretty sure all UK cars have the 3 LEDs..
Low spec UK cars dont have them.

We passed one on the motorway a few months ago and noticed it didnt have.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top