Volkswagen T-Cross Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi All, New to the forum although have had my T Cross nearly a year now. I think this topic has been covered before but no resolution to the problem that I can see. My Clock & Trip are randomly resetting themselves. at first I thought it was the battery terminals which were a bit loose so I tightened them up but still the problem persists. Due a service next week so will mention it to the dealership but any prior advice greatly appreciated.

R Line 1.0 DSG
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Back from dealership where they have done a software update to see if that cures the clock & trip random resetting issue. This is normally done if the infotainment screen freezes so not very hopeful it will resolve my problem. Anyone else had similar issues ?
 

·
Registered
Joined
·
4 Posts
Tried to reset the clock time when the clocks went to British summertime.
Time shows correct on reset then reverts back one hour to original setting.
Suppose it will be ok again in six months time.
 

·
Registered
Joined
·
127 Posts
Have you got the Daylight Saving box ticked ? If you have the time set to be based on GPS location it also needs daylight saving ticked in March then unticked in October
 

·
Registered
Joined
·
4 Posts
Thanks sorted it now.
I was using the clock reset/trip button.
Went to the settings menu on the main screen
and noticed the gps/ manual time button.
Set the clock using manual button and it's ok now.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top