Volkswagen T-Cross Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
This has been covered in previous posts, although no resolution found. I have from new experienced a whining noise at slow speeds taking off & slowing down, similar to the noise of
An electric motor. Previous posts have suggested it is the turbo & a characteristic of the T Cross. Have booked it in for its annual service next week so will mention it to the dealership.
Would appreciate any comments so I am fully armed for the dealers response, thanks
 

·
Registered
Joined
·
28 Posts
You've probably seen my thread about this. It's definitely not the turbo, or tyres like some suggested. I am 99% sure it's a mechanical noise coming from the transmission/diff. I've heard it on other YouTube videos with same engine/gearbox combo, but only on T-Cross, not on Polo or T-Roc. I'm also planning a visit to the dealership due to other problems (knocking from the steering rack and left mirror not fully extending every time), so I will definitely raise the question again. Let us know what your outcome was too.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Car back from the dealership Ref whining noise at slow speeds. Technician confirmed the noise was present at slow speeds, other t crosses tested some have the noise, some don't
Mainly the 1.0 TSI Models. Volkswagen have not flagged any issues with this that they are aware of. Still in warranty so will monitor & if it gets any louder to take it back in. Any other members experiencing similar issue ?
1.0 T Cross DSG
 
1 - 5 of 5 Posts
Top