Engine cutting out at low speed

Faults and Technical chat for the Volkswagen T-Cross
DrSaG
Posts: 78
Joined: Wed Dec 11, 2019 11:12 pm

Re: Engine cutting out at low speed

Post by DrSaG » Sat Jan 18, 2020 5:10 am

The last 2 days I was trying to reproduce this with ACC.

When ACC is active, the engine doesn't cut down at low speed (<10km/h) but waits until the whole car goes stationary.
When I drive the car and approach a traffic light, the engine cuts down at the 2nd gear with ~10km/h. If i won't regulate the braking the engine starts again and stops after a while.

The problem here is that the Auto Start/stop behaving like that will kill the battery in a year from now.
1.0 GT DSG 115hp in White :D
Parking sensors front and back
App connect
Active info display
Radio composition media
Electric heated and foldable mirrors

Digitalracer
Posts: 285
Joined: Tue Sep 17, 2019 7:43 am

Re: Engine cutting out at low speed

Post by Digitalracer » Sat Jan 18, 2020 8:58 am

That's my problem. The way stop/start works is ridiculous!! Surely the logical way would have been brake for engine stop, then press accelerator for restart. It is currently all done on the brake pedal alone and only a fraction of variation of pressure on the brake pedal causes it to restart, so frustrating 😤
SEL DSG Energetic orange, keyless entry, folding mirrors, auto headlights, chrome strip on boot, spacesaver, Park assist and 17" Clayton alloys. Ordered 25th July, expected delivery 30th September. Collection mid October.

DrSaG
Posts: 78
Joined: Wed Dec 11, 2019 11:12 pm

Re: Engine cutting out at low speed

Post by DrSaG » Sat Jan 18, 2020 1:56 pm

Check this video from VW regarding Auto Start Stop. https://www.youtube.com/watch?v=rDZc9arqLm4

Go to 1:24 about Automatic transmission. According to VW, "When you press the brake pedal the motor stops just before you stand still"...So unfortunately that's the way it is and we can't do anything about it.
1.0 GT DSG 115hp in White :D
Parking sensors front and back
App connect
Active info display
Radio composition media
Electric heated and foldable mirrors

Rocker47
Posts: 11
Joined: Sat Jul 27, 2019 3:00 pm

Re: Engine cutting out at low speed

Post by Rocker47 » Sun Jan 19, 2020 7:55 am

I think that you'll find that the engine will. start by just moving the steering wheel a tiny bit. At least it does on mine with a DSG box.
T-Cross Lounge (FR) 1.0 TSI 115 DSG7
Blue Alaska (5M5M)
City pack (Parking sensors F/R, Fog lights, Elec. Folding mirrors) Tinted Rear Glass.

Tricky2
Posts: 223
Joined: Tue Dec 03, 2019 11:08 pm

Re: Engine cutting out at low speed

Post by Tricky2 » Sun Jan 19, 2020 10:29 am

Have to say we've not noticed it prematurely stopping on our T. I'm used to this system from my Tiguan, and notice no difference.
R-line 115 DSG in energetic orange with reversing camera and keyless

I have Tiguan 2015 177ps 4motion DSG

D J DAVE
Posts: 13
Joined: Wed Dec 04, 2019 7:26 pm

Re: Engine cutting out at low speed

Post by D J DAVE » Fri Jan 24, 2020 5:14 pm

My latest news. Just had meeting with the Vertu regional after sales manager,On a test drive he says the reason our car cuts out is I drive to slowly not enough revs and I should be driving in first gear. One of his technicians had a test drive and that was also his conclusion, how ever we have a web on the front and he conveniently shut it of for the duration of his test drive and replaced it on returning to the car park.
More important we have had a independent report and that says it cuts in early and could cause a accident.
My main disappointment is that Vertu deliberately shut of my web cam so we could not see their the test drive,what did they have to hide.

rarrar
Posts: 45
Joined: Sun Jun 02, 2019 4:28 pm
Location: Lake District

Re: Engine cutting out at low speed

Post by rarrar » Thu Jun 18, 2020 8:00 pm

A bit late to this thread, I have the STop/Start switched on, when I have stalled the car ( my own fault trying to start in 3rd) I was surprised that the car did not automatically restart on depressing the clutch . Have had to use the key.
On my previous Yeti with stop/start it reliably restarted on depressing the clutch.
Can I confirm that the T-Cross ( manual) should restart if stalled on depressing the clutch ?
T-Cross SEL 1.0 , foldable mirrors, spare wheel, high beam assist, info display, removable tow-bar, in Turquoise.
To replace L&K 1.4tsi Yeti .
Cumbria

Eelis
Posts: 49
Joined: Mon Apr 22, 2019 4:12 pm
Location: Helsinki, Finland

Re: Engine cutting out at low speed

Post by Eelis » Sat Jun 20, 2020 6:14 am

Yes you can, it should start motor again. I remember I have had this situation too and it would not start pressing the clutch as it should.
Usually these situations come quick and maybe I just didn't do something right in a hurry (embarrassment of stalling) to start the motor again.

-eelis-
115hp Style, white manual.
Leds, Nav, Active Info Display, Climatronic, reverse camera
elect. folding mirrors, wireless loader, tinted rear windows.

Tricky2
Posts: 223
Joined: Tue Dec 03, 2019 11:08 pm

Re: Engine cutting out at low speed

Post by Tricky2 » Sat Jun 20, 2020 8:19 am

Maybe a change as ours is a 2020 model year, but we actually come to a stop before the engine stops, because sometimes I wonder if it's going to stop and watch the rev counter.

If it stalls on the manual it should also restart wiggling the steering wheel slightly. Having found out about this on here I do on occasions use this. There's one junction that's quite awkward with fast traffic approaching from an awkward angle. Invariably the engine stops so its good I can shiggle the steering wheel to restart so I'm good to go when it's clear.
R-line 115 DSG in energetic orange with reversing camera and keyless

I have Tiguan 2015 177ps 4motion DSG

Eelis
Posts: 49
Joined: Mon Apr 22, 2019 4:12 pm
Location: Helsinki, Finland

Re: Engine cutting out at low speed

Post by Eelis » Sat Jun 20, 2020 12:09 pm

When thinking this again, I missed the thing, that when you stall the car (manual) you are engaged to some gear, so to start it again you should have the gear stick on neutral too, to allow the start/stop start the motor again. Maybe that's the problem here, not only pressing the clutch, but shift to neutral too before that.

-eelis-
115hp Style, white manual.
Leds, Nav, Active Info Display, Climatronic, reverse camera
elect. folding mirrors, wireless loader, tinted rear windows.

Post Reply