Trip and Clock Random Reset

Faults and Technical chat for the Volkswagen T-Cross
fiex
Posts: 18
Joined: Tue May 12, 2020 11:06 am
Location: Meyerton, Johannesburg, South Africa

Re: Trip and Clock Random Reset

Post by fiex » Wed Sep 09, 2020 9:40 am

skywalker86 wrote:
Wed Sep 09, 2020 9:34 am

Hello Fiex my fellow South African! :-)

Thanks so much for this link, this sounds exactly like what I am experiencing. I did comment on the video if any solution was found but nothing yet. Vehicle has been in since Monday running more tests to find the cause, will have to see what they say. According to the delaership there are no currently reported issues like this which I find strange. Do you own a tcross?
That's strange indeed! Although, with all the technology in cars today, there's so much that can go wrong. :D

I don't own a T-Cross. Yet. I'm in the market, just waiting for my financial situation to improve, which will hopefully be soon!

User avatar
spc369
Posts: 311
Joined: Sun May 05, 2019 6:50 pm
Location: Plymouth

Re: Trip and Clock Random Reset

Post by spc369 » Thu Sep 10, 2020 10:55 am

Ive a video of mine failing to start, jamming maybe..... how can i upload it from ipad?
115 SE DSG Urano Grey
Active info display - Electrically folding mirrors - Reverse camera
Beats soundpack - keyless / push start - Space saver spare - Paddles!

Ordered 29/6/19 — Collected 15/10/19

skywalker86
Posts: 13
Joined: Wed Jul 08, 2020 7:00 am

Re: Trip and Clock Random Reset

Post by skywalker86 » Thu Sep 17, 2020 3:13 pm

spc369 wrote:
Thu Sep 10, 2020 10:55 am
Ive a video of mine failing to start, jamming maybe..... how can i upload it from ipad?
Hi spc369,

I think you need to upload the video to a cloud drive, and then share the link here.

Did you take your vehicle into VW to find what was causing this issue? I've had to send multiple videos to VW showing me starting the car, it ticking but not starting, then turning off, and then starting again. They have come back now saying that the Cam Sensor is faulty, and have ordered a new one in so will see if this fixes the issue..or strike 2! I wonder how much its gonna cost them this time. :-) The dealership seems to think that its the fuel pump failing, but cant override VW Germany in this case so we shall see.

Stay safe.
L

User avatar
spc369
Posts: 311
Joined: Sun May 05, 2019 6:50 pm
Location: Plymouth

Re: Trip and Clock Random Reset

Post by spc369 » Sat Sep 19, 2020 10:46 pm

skywalker86 wrote:
Thu Sep 17, 2020 3:13 pm
spc369 wrote:
Thu Sep 10, 2020 10:55 am
Ive a video of mine failing to start, jamming maybe..... how can i upload it from ipad?
Hi spc369,

I think you need to upload the video to a cloud drive, and then share the link here.

Did you take your vehicle into VW to find what was causing this issue? I've had to send multiple videos to VW showing me starting the car, it ticking but not starting, then turning off, and then starting again. They have come back now saying that the Cam Sensor is faulty, and have ordered a new one in so will see if this fixes the issue..or strike 2! I wonder how much its gonna cost them this time. :-) The dealership seems to think that its the fuel pump failing, but cant override VW Germany in this case so we shall see.

Stay safe.
L
Ill have a try 👍🏼, it started just before lockdown, maybe 3times a month. Now dealerships re opened its in for service on oct 2nd so theyre looking at it then. They have the video.

To me it sounds like starter not engaging. I hope they have a network were they know whats already been tried. Ill mention whats been said here.
I always seem to get the ‘ never heard of a problem ‘ speech though.
115 SE DSG Urano Grey
Active info display - Electrically folding mirrors - Reverse camera
Beats soundpack - keyless / push start - Space saver spare - Paddles!

Ordered 29/6/19 — Collected 15/10/19

skywalker86
Posts: 13
Joined: Wed Jul 08, 2020 7:00 am

Re: Trip and Clock Random Reset

Post by skywalker86 » Tue Oct 27, 2020 1:20 pm

Hi spc369,

Well I have now had the cam sensors replaced and it seems to have fixed the problem with the starting as well as the clock resetting. Holding thumbs though, but havnt had the issue again, and its been about 3/4 weeks now. I have also noted better fuel economy strangely enough, but not sure how cam sensors would have affected this. So all in all I am quite happy for now that the problem seems to have been sorted. Will keep you posted if anything changes. Hope they managed to sort yours out.

Stay safe,
Luke
spc369 wrote:
Sat Sep 19, 2020 10:46 pm
skywalker86 wrote:
Thu Sep 17, 2020 3:13 pm
spc369 wrote:
Thu Sep 10, 2020 10:55 am
Ive a video of mine failing to start, jamming maybe..... how can i upload it from ipad?
Hi spc369,

I think you need to upload the video to a cloud drive, and then share the link here.

Did you take your vehicle into VW to find what was causing this issue? I've had to send multiple videos to VW showing me starting the car, it ticking but not starting, then turning off, and then starting again. They have come back now saying that the Cam Sensor is faulty, and have ordered a new one in so will see if this fixes the issue..or strike 2! I wonder how much its gonna cost them this time. :-) The dealership seems to think that its the fuel pump failing, but cant override VW Germany in this case so we shall see.

Stay safe.
L
Ill have a try 👍🏼, it started just before lockdown, maybe 3times a month. Now dealerships re opened its in for service on oct 2nd so theyre looking at it then. They have the video.

To me it sounds like starter not engaging. I hope they have a network were they know whats already been tried. Ill mention whats been said here.
I always seem to get the ‘ never heard of a problem ‘ speech though.

User avatar
spc369
Posts: 311
Joined: Sun May 05, 2019 6:50 pm
Location: Plymouth

Re: Trip and Clock Random Reset

Post by spc369 » Wed Dec 09, 2020 5:18 pm

Hey luke, great news. Is yours still ok?
115 SE DSG Urano Grey
Active info display - Electrically folding mirrors - Reverse camera
Beats soundpack - keyless / push start - Space saver spare - Paddles!

Ordered 29/6/19 — Collected 15/10/19

avlo1
Posts: 3
Joined: Mon Aug 17, 2020 4:21 pm

Re: Trip and Clock Random Reset

Post by avlo1 » Sat Feb 20, 2021 9:49 pm

Hello Luke,

Hello All,

just wanted to know if the problem was indeed resolved by the replacing of this "cam sensor". could you please provide some more details of what is this cam sensor in order to be able to provide some more info on the local dealership?

thank you in advance,

skywalker86 wrote:
Tue Oct 27, 2020 1:20 pm
Hi spc369,

Well I have now had the cam sensors replaced and it seems to have fixed the problem with the starting as well as the clock resetting. Holding thumbs though, but havnt had the issue again, and its been about 3/4 weeks now. I have also noted better fuel economy strangely enough, but not sure how cam sensors would have affected this. So all in all I am quite happy for now that the problem seems to have been sorted. Will keep you posted if anything changes. Hope they managed to sort yours out.

Stay safe,
Luke
spc369 wrote:
Sat Sep 19, 2020 10:46 pm
skywalker86 wrote:
Thu Sep 17, 2020 3:13 pm


Hi spc369,

I think you need to upload the video to a cloud drive, and then share the link here.

Did you take your vehicle into VW to find what was causing this issue? I've had to send multiple videos to VW showing me starting the car, it ticking but not starting, then turning off, and then starting again. They have come back now saying that the Cam Sensor is faulty, and have ordered a new one in so will see if this fixes the issue..or strike 2! I wonder how much its gonna cost them this time. :-) The dealership seems to think that its the fuel pump failing, but cant override VW Germany in this case so we shall see.

Stay safe.
L
Ill have a try 👍🏼, it started just before lockdown, maybe 3times a month. Now dealerships re opened its in for service on oct 2nd so theyre looking at it then. They have the video.

To me it sounds like starter not engaging. I hope they have a network were they know whats already been tried. Ill mention whats been said here.
I always seem to get the ‘ never heard of a problem ‘ speech though.

skywalker86
Posts: 13
Joined: Wed Jul 08, 2020 7:00 am

Re: Trip and Clock Random Reset

Post by skywalker86 » Sat Feb 20, 2021 10:52 pm

Hi Avlo1,

Yes it did sort out the issue. I havnt had any further issues since. What was explained to me is that it is the sensor that detects which gear you are in (stick position), and that the sensor can also cause other electronic issues. As an example, I was having poor fuel economy before the issue, and it has improved this a bit too. I still only get about 500km on a tank though with moderate driving habits, but I do sometimes have a heavy foot which could be the cause. I did expect to get more decent fuel economy on the tcross, as I had the polo TDI before which had amazing range, but I think the polo had a 50l fuel tank compared to the 40l on the tcross.
What issues are you having with your tcross?
Luke

avlo1
Posts: 3
Joined: Mon Aug 17, 2020 4:21 pm

Re: Trip and Clock Random Reset

Post by avlo1 » Sat Feb 20, 2021 11:17 pm

I have some random trip & clock reset on the ignition start . I have had this problem around 3-4 times in the last 3-4 months. I haven't yet visited a dealership , so because I am going to visit one soon I just wanted to understand if this is well known issue now and they could easily track it and resolve it.
in any case I will mention that this resolved it.
did you had similar behaviour ?

thanks

Post Reply