Android auto blank maps

Faults and Technical chat for the Volkswagen T-Cross
Post Reply
IWRA
Posts: 184
Joined: Fri Feb 01, 2019 9:58 pm
Location: Bristol

Android auto blank maps

Post by IWRA » Wed Jul 08, 2020 2:38 pm

Can anyone help me?

I was using Waze as a map as I found it very good and informative, however I now get blank screens (see photos) when I use Waze or Googlemaps, can anyone explain why this is?

SAM_2070.JPG

SAM_2071.JPG

2019 T-Cross First Edition

Halin9
Posts: 263
Joined: Tue Jun 04, 2019 9:55 pm

Re: Android auto blank maps

Post by Halin9 » Wed Jul 08, 2020 7:01 pm

Google maps works fine for me... Does it work ok on your phone.? If so, have you checked other phone items in the car..music, messages etc..? Have you tried another sub lead.?

Eelis
Posts: 49
Joined: Mon Apr 22, 2019 4:12 pm
Location: Helsinki, Finland

Re: Android auto blank maps

Post by Eelis » Fri Jul 10, 2020 4:29 pm

Just a shoot in the dark, do you have the maps loaded in your area?

-eelis-
115hp Style, white manual.
Leds, Nav, Active Info Display, Climatronic, reverse camera
elect. folding mirrors, wireless loader, tinted rear windows.

IWRA
Posts: 184
Joined: Fri Feb 01, 2019 9:58 pm
Location: Bristol

Re: Android auto blank maps

Post by IWRA » Sun Jul 12, 2020 2:38 pm

It works on the phone, however having checked and logged on to Android Auto in the car and then plugged the phone in the maps appeared. The phone only works with the lead provided by VW.
2019 T-Cross First Edition

DrSaG
Posts: 78
Joined: Wed Dec 11, 2019 11:12 pm

Re: Android auto blank maps

Post by DrSaG » Sun Jul 12, 2020 10:23 pm

Hi,

This has nothing to do with the car.

Android Auto and Apple CarPlay is just device mirroring apps which means they project whatever you see on your phone.
With that said, this Waze issue is mostly because of bad internet connection either on your phone or the Waze app when it goes through Android Auto.

Don't waste your time by going to a VW dealer.

Try re-installing Waze first. If that won't solve the issue, uninstall Android Auto on your phone and install it again.
1.0 GT DSG 115hp in White :D
Parking sensors front and back
App connect
Active info display
Radio composition media
Electric heated and foldable mirrors

DrSaG
Posts: 78
Joined: Wed Dec 11, 2019 11:12 pm

Re: Android auto blank maps

Post by DrSaG » Mon Jul 13, 2020 7:01 pm

Or try this first:
1. Close/Kill all the running apps on your phone
2. Restart the device
3. Connect it again and start Android Auto

Many times restarting the device helps to solve issues.
1.0 GT DSG 115hp in White :D
Parking sensors front and back
App connect
Active info display
Radio composition media
Electric heated and foldable mirrors

Post Reply