Engine restart problems, Keyless Vechicle

Faults and Technical chat for the Volkswagen T-Cross
Post Reply
ErnstVo
Posts: 3
Joined: Wed Oct 28, 2020 2:24 pm
Location: Cape Town South Africa

Engine restart problems, Keyless Vechicle

Post by ErnstVo » Wed Oct 28, 2020 3:37 pm

I had this problem sins day one and it seams the local dealer can't find and/or fix the problem. It happens intermittently. Start in the morning/afternoon no problem. When I drove from Point A to B, various times & distance driving and stopping, get out and back in again - various times, when I push the Stop/Start button the engine swing/turn-over but no ignition - it does not start. I press the Stop/Start button to stop the engine from turning and immediately again press it to start, I can hear the door-locks lock and then the engine starts immediately. The problem is that this does not happen every-time, It is intermittently.

Any body else have this problem

Tricky2
Posts: 231
Joined: Tue Dec 03, 2019 11:08 pm

Re: Engine restart problems, Keyless Vechicle

Post by Tricky2 » Wed Oct 28, 2020 10:40 pm

There is I believe another thread in here of car not starting. I've got keyless but never had this problem so won't be much help. I tell a lie, it's on the mk2 Tiguan forum. https://www.tiguanforums.co.uk/viewtopi ... ing#p81300
R-line 115 DSG in energetic orange with reversing camera and keyless

I have Tiguan 2015 177ps 4motion DSG

Tricky2
Posts: 231
Joined: Tue Dec 03, 2019 11:08 pm

Re: Engine restart problems, Keyless Vechicle

Post by Tricky2 » Thu Oct 29, 2020 9:13 am

R-line 115 DSG in energetic orange with reversing camera and keyless

I have Tiguan 2015 177ps 4motion DSG

skywalker86
Posts: 12
Joined: Wed Jul 08, 2020 7:00 am

Re: Engine restart problems, Keyless Vechicle

Post by skywalker86 » Tue Nov 17, 2020 2:25 pm

ErnstVo wrote:
Wed Oct 28, 2020 3:37 pm
I had this problem sins day one and it seams the local dealer can't find and/or fix the problem. It happens intermittently. Start in the morning/afternoon no problem. When I drove from Point A to B, various times & distance driving and stopping, get out and back in again - various times, when I push the Stop/Start button the engine swing/turn-over but no ignition - it does not start. I press the Stop/Start button to stop the engine from turning and immediately again press it to start, I can hear the door-locks lock and then the engine starts immediately. The problem is that this does not happen every-time, It is intermittently.

Any body else have this problem
Hi ErnstVo,

I had this exact problem, and after much deliberations with the dealership and multiple checking in of my vehicle for diagnostics they did sort out the issue with regards to the intermittent starting. At first they replaced my ECU which didn't solve the issue, and then they replaced my Cam Sensors which has seemed to sort out the issue as I have not had it happen again since. Maybe mention this to the dealership and hopefully they can sort you out. Good luck!
Stay safe, cheers.

Post Reply