Cruise control failing in heavy rain - common?

Faults and Technical chat for the Volkswagen T-Cross
Post Reply
Johnsmith
Posts: 26
Joined: Sat Dec 14, 2019 2:30 pm

Cruise control failing in heavy rain - common?

Post by Johnsmith » Sat Oct 31, 2020 4:02 pm

Today in extremely heavy rain in M11 I had cruise control on to keep good gap from vehicle ahead

I suddenly noticed that the image of a car wasn't showing on the acc screen, and my vehicle wasn't slowing, despite my closing in on car ahead. Split second later I got a message 'front assist not available' and 'sensors impaired' and warning lights came on.

Is this normal in heavy rain? Or is water possibly leaking into the sensor?

Eelis
Posts: 51
Joined: Mon Apr 22, 2019 4:12 pm
Location: Helsinki, Finland

Re: Cruise control failing in heavy rain - common?

Post by Eelis » Sat Oct 31, 2020 4:21 pm

That's unfortunately normal. When it's snowing, worse.

-eelis-
115hp Style, white manual.
Leds, Nav, Active Info Display, Climatronic, reverse camera
elect. folding mirrors, wireless loader, tinted rear windows.

User avatar
greycross
Posts: 135
Joined: Sun Apr 14, 2019 6:08 pm

Re: Cruise control failing in heavy rain - common?

Post by greycross » Sat Oct 31, 2020 7:38 pm

Yep, seen this, like you say especially when raining..
T-Cross SEL 1.0 TSI 6-speed Manual Limestone Grey
Usual SEL kit plus, Active Info, Keyless, Rear Camera, Folding Mirrors & F/R Mud Flaps
Ordered 25th April 2019
Confirmed Build Week 10th June
Car at Dealers 15th July
Car Collected 1st August 2019

AussieJohn
Posts: 17
Joined: Wed Jun 24, 2020 3:21 am

Re: Cruise control failing in heavy rain - common?

Post by AussieJohn » Sun Nov 01, 2020 4:20 am

The manual advises not to use the Adaptive Cruise Control in heavy rain.

tcross
Posts: 14
Joined: Thu Sep 10, 2020 3:54 am

Re: Cruise control failing in heavy rain - common?

Post by tcross » Fri Nov 13, 2020 7:29 pm

Yes this is because the radar cannot penetrate the rain / snow to detect the car in front. so switches off the adaptive cruise control & you get an amber triangle on the dash. Also had this with my 18 plate polo. its just the type of radar used.

Johnsmith
Posts: 26
Joined: Sat Dec 14, 2019 2:30 pm

Re: Cruise control failing in heavy rain - common?

Post by Johnsmith » Fri Nov 20, 2020 4:53 pm

Thanks all. Suspected as much. I missed the bit on use in rain from manual. Glad it's unlikely an actual fault on my vehicle.

Post Reply