Clutch problems with engine shuddering and cutting out

Faults and Technical chat for the Volkswagen T-Cross
Post Reply
RickG
Posts: 2
Joined: Fri Jun 14, 2019 4:32 pm
Has thanked: 2 times

Clutch problems with engine shuddering and cutting out

Post by RickG » Sat Nov 09, 2019 11:42 am

I've had to return my T Cross R line 115ps back to the dealer. Yesterday the clutch started playing up and the engine came to a shuddering stop. I depressed the clutch pedal and the pedal stuck down when i took my foot off it; it sprung back up after a few seconds. I restarted the engine, depressed the clutch and selected first gear but the clutch became very short and the car crept forward when i just let the pedal up a very short distance. I depressed the pedal again and tried to take the car out of gear but I couldn't move the gear stick. I switched off the engine and was able to select neutral. I restarted the engine and was able to drive on for a while. When I came to a junction the same problem arose again and the engine came to a shuddering stop. This is a serious and potentially dangerous fault. In hindsight the engine has stalled on a few occasions, I thought at the time it was just me but now I think the problems are with the car and not the driver. Has anyone else experienced similar problems?

IWRA
Posts: 122
Joined: Fri Feb 01, 2019 9:58 pm
Location: Bristol
Has thanked: 4 times
Been thanked: 26 times

Re: Clutch problems with engine shuddering and cutting out

Post by IWRA » Sat Nov 09, 2019 12:09 pm

Look on the T-Roc forum. There have been reports of low mileage clutch failures with the 1 litre engines. Do not get bullied by VW suggesting you are at fault. I mentioned the concerns raised to my dealer by email after I ordered my car just in case I had problems. Needless to say as ever they denied all knowledge of such issues.
2019 T-Cross First Edition

RickG
Posts: 2
Joined: Fri Jun 14, 2019 4:32 pm
Has thanked: 2 times

Re: Clutch problems with engine shuddering and cutting out

Post by RickG » Mon Nov 11, 2019 3:31 pm

Thank you IWRA for your reply. I checked the T-Roc and Seat Ateca forums where there were lots of clutch related problems but none had the problems I experienced. The VW Dealership phoned me this morning to advise the fault was traced to a defective clutch slave cylinder. A new slave cylinder will be fitted tomorrow. Hopefully that will be the end of the problem.

IWRA
Posts: 122
Joined: Fri Feb 01, 2019 9:58 pm
Location: Bristol
Has thanked: 4 times
Been thanked: 26 times

Re: Clutch problems with engine shuddering and cutting out

Post by IWRA » Mon Nov 11, 2019 5:13 pm

That's very good news, I hope they deal with it quickly.
2019 T-Cross First Edition

Post Reply