Defaults

Faults and Technical chat for the Volkswagen T-Cross
Post Reply
Carel
Posts: 1
Joined: Fri Jan 31, 2020 6:16 pm

Defaults

Post by Carel » Fri Jan 31, 2020 6:22 pm

Hi

I just got my t cross this week.
Seems nice but I have several defaults
1/ doors are not closing properly. Each time we have to push them very hard.
2/ I am getting an error symbol, a car with hourglass. 1'd I cannot 1ctivate acc. It tells me that I need to activate something...but everything is activated.

3. I don't understand front assist. I tried it on a road with a big obstacle on the road...and it won't break. I don't even get a warning. And it is activated

Last, does anyone have a user manual in pdf?

Thanks

Halin9
Posts: 198
Joined: Tue Jun 04, 2019 9:55 pm

Re: Defaults

Post by Halin9 » Fri Jan 31, 2020 11:11 pm

I think you need to get back to your dealer...a new car shouldn't have those faults.... Don't you have a manual with the car..?

Tricky2
Posts: 83
Joined: Tue Dec 03, 2019 11:08 pm

Re: Defaults

Post by Tricky2 » Sat Feb 01, 2020 9:15 am

Hi Carel, the 'timer' symbol is normal on switch on, but should go away after you start driving, around 15 mph/20ish kmph. Which model do you have, does it have ACC? Not all of them do, the models that don't the same wheel controls set the speed limiter instead.

I've noticed our doors need a firm closure, more so than my Tig or the previous polo. They need a 'deliberate' push to close rather than a casual flick.
R-line 115 DSG in energetic orange with reversing camera and keyless

I have Tiguan 2015 177ps 4motion DSG

RichB
Posts: 7
Joined: Fri Oct 25, 2019 2:49 pm

Re: Defaults

Post by RichB » Sat Feb 01, 2020 11:23 am

The seals on my T-Cross doors mean that I have to push them very hard to close properly. Try opening a window before shutting the door - if you don't notice a difference, then you have grounds to approach your dealer. As previously noted, the timer symbol is normal when you first drive away.

Post Reply