1.0 TSI DSG - Whining at slow speeds

Faults and Technical chat for the Volkswagen T-Cross
Post Reply
Jacket
Posts: 10
Joined: Sun May 03, 2020 8:06 pm
Location: Bulgaria

1.0 TSI DSG - Whining at slow speeds

Post by Jacket » Sun May 03, 2020 8:34 pm

Hi everyone. First post here! I recently bought a lovely top-spec R-Line. It was the dealer's Demo car, so it had 10k miles on it, but I was able to get a good deal because of this. Anyway, after I got used to the car, I noticed that there is actually a quite prominent whining noise related to speed (not RPM) somewhere between 12mph and 40mph. Even if I put it in N, the noise doesn't stop. It doesn't change while cornering too. I've made a short clip.



It sounds like there's an electric motor under the bonnet. You can hear it especially well at the end of the clip while decelerating.

I have searched YouTube for other videos, and indeed I can hear the same noise on some clips (though mine is quite louder), but not on others. Definitely only on DSG cars, never on manual.
Do you have the same whining? Should I be worried? I took it to the dealer about that and they were a bit puzzled, but said it's probably due to the winter tires. I'm not a fan of this explanation, it sounds like a mechanical whine to me.

Tricky2
Posts: 98
Joined: Tue Dec 03, 2019 11:08 pm

Re: 1.0 TSI DSG - Whining at slow speeds

Post by Tricky2 » Mon May 04, 2020 9:04 am

Hi again, we have the 1.0 115 ps DSG R-Line, so pretty much the same car, but brand new. Just completed around 2k miles, but no ours does not have that speed related whine that I can hear in your video. Misses (who's car it is) has even commented that you can barely hear the engine at that kind of speed.
R-line 115 DSG in energetic orange with reversing camera and keyless

I have Tiguan 2015 177ps 4motion DSG

Jacket
Posts: 10
Joined: Sun May 03, 2020 8:06 pm
Location: Bulgaria

Re: 1.0 TSI DSG - Whining at slow speeds

Post by Jacket » Mon May 04, 2020 9:27 am

Yeah that's what I was afraid of. Let's see what others will say. I am switching to summer tires next week, so this doesn't stop, I am going back to the dealer. It sounds a lot like a bad differential to me. It can also be clearly heard in this random video from 1:15 to 1:30


I wasn't able to hear it in any of the Polo or T-Cross manual videos.

Bean
Posts: 4
Joined: Tue Jan 21, 2020 12:51 pm

Re: 1.0 TSI DSG - Whining at slow speeds

Post by Bean » Mon May 04, 2020 11:56 am

Hi I also have one liter dsg and has only done just over 100km and I also have a whine only at low speed like coasting to a stop but im not to worried about it.I cant here it at high speed at all maybe after lockdown I might ask dealer but I dont think its and issue at all. I actually thought it might be tyre noise and hoping will get better after some millage but at moment can only do short drives.

TX19
Posts: 58
Joined: Sun Aug 04, 2019 1:08 pm
Location: North West England

Re: 1.0 TSI DSG - Whining at slow speeds

Post by TX19 » Mon May 04, 2020 8:40 pm

I’ve also got the noise but I’ve never thought it was an issue. I quite like it as it sounds like the car is electric. I thought it was related to the 3 cylinder engine with not having had one before. Thinking about it. It could be related to tyres as has been suggested.
T Cross R Line 1.0 DSG Limestone...Winter Pack. Rear Camera.

Jacket
Posts: 10
Joined: Sun May 03, 2020 8:06 pm
Location: Bulgaria

Re: 1.0 TSI DSG - Whining at slow speeds

Post by Jacket » Mon May 04, 2020 8:47 pm

I'm pretty sure it's not the engine because it's completely independent of RPM. I am sure that it will continue even if you turn off the engine, but I don't think the keyless system will allow this. Interestingly, the trend continues - some cars have this noise, and some don't. It could really be related to tires, but in my humble 18 years of driving experience, I've never heard a single tire to sound like this. We'll see after the tire swap.

Post Reply